Incident Mapping Analysis Tool 3.x
User Manual

Sponsored by the Motor Vehicle Division of the Iowa Department of Transportation

This project was financed in part through funds provided by the Iowa Department of Transportation through its research management agreement with the Center for Transportation Research and Education,

This manual was prepared by the Center for Transportation Research and Education Iowa State University ISU Research Park 2901 South Loop Drive, Suite 3100 Ames, IA 50010-8632 Telephone: 515-294-8103 Fax: 515-294-0467 http://www.ctre.iastate.edu

for the Iowa Department of Transportation.
## Contents

### 1.0 Installation and Configuration

1.1 Installation Procedure .................................................................................. 1
  1.1.1 Requirements ......................................................................................... 1
  1.1.2 Setup ..................................................................................................... 1
  1.1.3 Restart Message .................................................................................... 2

1.2 Configuring Geography .................................................................................. 2
  1.2.1 First Time Configuration ...................................................................... 2
  1.2.2 Geography Reconfiguration ................................................................. 7

### 2.0 The Graphic User Interface

2.1 Command Buttons ......................................................................................... 9
  2.1.1 View All ............................................................................................... 9
  2.1.2 Previous/Next View ............................................................................. 9
  2.1.3 Zoom In and Zoom Out ....................................................................... 9

2.2 Status Bar .................................................................................................... 10

2.3 Menu Bar > File .......................................................................................... 10
  2.3.1 File > Save Selection ........................................................................... 10
  2.3.2 File > Load Saved Selection ................................................................ 11
  2.3.3 File > Delete Saved Selection(s) ............................................................. 12
  2.3.4 File > Import TraCS Data ..................................................................... 13
  2.3.5 File > Save Map .................................................................................... 13
  2.3.6 File > Print Map ................................................................................... 13
  2.3.7 File > Exit ............................................................................................ 14

2.4 Menu Bar > Tools ......................................................................................... 14
  2.4.1 Tools > Finders .................................................................................... 14
    2.4.1.1 City Finder ...................................................................................... 14
    2.4.1.2 County Finder ................................................................................ 15
    2.4.1.3 Intersection Finder ........................................................................ 15
    2.4.1.4 Point Finder (Map Coordinate) ....................................................... 17
    2.4.1.5 Milepost Finder .............................................................................. 18
    2.4.1.6 Node Finder ................................................................................... 19
    2.4.1.7 Township Finder ............................................................................ 19

2.4.2 Tools > Layer Settings ........................................................................... 20
  2.4.3 Tools > Setup Geography ...................................................................... 21

2.5 Menu Bar > Options .................................................................................... 21
  2.5.1 Options > Scale Bar .............................................................................. 21
  2.5.2 Options > Scale Bar Settings ................................................................. 21
  2.5.3 Options > Inset Map ............................................................................. 22
  2.5.4 Options > Spatial Selection Settings ..................................................... 22
  2.5.5 Options > Active Analysis Layer ........................................................... 23
  2.5.6 Options > Active Analysis Layer Statistics .......................................... 24

2.6 Menu Bar > Incident Selection .................................................................... 24
  2.6.1 Incident Selection > Select Using A Finder .......................................... 26
  2.6.2 Incident Selection > Select All Incidents ............................................. 26
  2.6.3 Incident Selection > Clear Selection .................................................... 26
  2.6.4 Incident Selection > Fit Selected Features .......................................... 26
  2.6.5 Incident Selection > Auto-Fit Selected Features ................................ 26
  2.6.6 Incident Selection > Auto-Refresh and Refresh Feature Selections ...... 26
  2.6.8 Incident Selection > Filters .................................................................. 26
  2.6.9 Incident Selection > Charts ................................................................. 27

### 3.0 Incident Selection Examples .................................................................... 29
3.1 Point Selection............................................................................................................................... 29
3.2 Rectangle Selection.......................................................................................................................... 29
3.3 Polygon Selection............................................................................................................................. 30
3.4 Route Segment Selection.................................................................................................................. 30
1.0 INSTALLATION AND CONFIGURATION

1.1 Installation Procedure

1.1.1 Requirements

The CTRE Incident Mapping Analysis Tool (IMAT) can be installed from a CD-ROM or over a network. The program runs on Windows 95, 98, and NT operating systems.

1.1.2 Setup

Double click setup.exe either on the CD-ROM setup disk or in the appropriate directory. A screen like the one seen in Figure 1.1 will appear.

![Figure 1.1 IMAT Setup](image)

Click Next to continue. You will receive a message (See Figure 1.2) allowing you to change the installation directory of IMAT OR begin the installation using the default directory. It is suggested that the user use the default directory. Once the directory has been selected click Next.

![Figure 1.2 Select Install Location](image)

To begin installing IMAT select Next, it may take some time for the program to install. When you receive the window shown in Figure 1.4, IMAT was successfully installed. Select Finish to exit out of the installation process.
1.1.3 Restart Message

If your operating system is missing certain system files or has old versions of certain files, the installation may ask you to restart the machine and run setup.exe again. This does not mean that there is anything wrong with your machine or with the installation. It indicates that the IMAT requires additional or more recent files; these will be installed automatically. The new files will be activated upon restart.

1.2 Configuring Geography

1.2.1 First Time Configuration

The first time you launch the Incident Mapping Analysis Tool, you may get a message (see Figure 1.12) prompting you to “Setup Geography,” the process by which county mapping data files are installed from the installation CD to your computer’s hard drive.

Press OK to continue. If the program has difficulty finding the source directory that contains the statewide map files, you will be prompted (see Figure 1.13) to help locate the directory (on the CD drive, network, or local machine).
Press **OK** to continue. You must now choose from the following options (see Figure 1.14).

**Figure 1.14 File Search**

If the directory location is unknown, search drives by choosing appropriate option and clicking **Search**. Once the file has been obtained using the search feature, you choose the appropriate file and select **Load Directory**. If the file is known, you may select **Locate File Manually** and then point to the appropriate directory using the dropdown menu. It is important to remember that in order to load the file, the folder must appear to be open as in Figure 1.15.

**Figure 1.15 Manual Location of Directory**
You should then see the **Geography Loader** map like the one in Figure 1.16.

![Geography Loader Map](image)

**Figure 1.16 Geography Configuration Map**

By running the mouse pointer over the map, the counties will highlight yellow and their names will appear. Click on the county or counties whose data you wish to use. They will turn red on the map. To deselect, click again, the county will turn back to the previous color.
Click the right mouse button to access the following drop down menu shown in Figure 1.17.

*Figure 1.17 Selecting a County*

If you do not know the map location of a county, they may be selected by choosing the appropriate **Select County** option on the drop down menu. This will provide an alphabetical listing of counties to choose from (see Figure 1.17). County regions may also be selected by moving the pointer over **Select Patrol Regions**. A list showing the regions will appear and may be selected from as shown below in Figure 1.18.
A list of the selected counties and or regions may be viewed by selecting View Selection List from the drop down menu. A list will appear as shown below in Figure 1.19.
To deselect all counties, select **Unselect All** from the menu. To select all counties, select **Select All**. Due to database size and performance reasons, it is strongly recommended that IMAT never load all counties. After the desired counties are selected select **Create Dataset** to load the **Map Window** with the selected geography. This can be done directly from the **Geography Loader** window or from the drop down menu. The relevant map data will be copied from the data source directory to the **ShapeData** folder located in the installation directory. This may take several minutes, depending on the amount of data and the speed of your machine.

### 1.2.2 Geography Reconfiguration

You can reconfigure your geography at any time as long as you have access to the source data directory with the statewide map files. Go to the **Tools** pull-down menu on the top **Menu Bar** and select **Setup Geography**, as in Figure 1.20. The **Geography Loader** map will appear (See Figure 1.16).
2.0 THE GRAPHIC USER INTERFACE

All interaction with IMAT is performed through the graphic user interface (GUI). The IMAT is designed to minimize complexities often encountered when using geographic information system (GIS) software and provide a simple way to locate incidents and other incidents. The interface consists of a Map Window, Command Buttons, a Menu Bar, a Inset Map, and a Status Bar (See Figure 2.1).

![Figure 2.1 IMAT User Interface](image)

The following sections offer more detailed description of the interface components and their basic functions.
2.1 Command Buttons

All actions necessary to retrieve incident data can be accessed using the seven Command Buttons shown in Figure 2.2. Six of the seven buttons perform specific map operations.

![Command Button Toolbar](image)

Some of the Command Buttons become disabled when they cannot be toggled. A disabled button appears gray, and automatically becomes blue again when it can be used (See Figure 2.3).

![Enabled and Disabled Command Buttons](image)

2.1.1 View All

Pressing the View All button displays the Map Window’s full extent. At this level, not much detail is shown in the Map Window. More detailed map information is displayed to the user as the Map Window is zoomed to a subset of its entire extent. Operate by clicking with the left mouse button. When the Map Window is at full extent this button is disabled.

2.1.2 Previous/Next View

IMAT saves the extent of the Map Window as the map view changes. Pressing the Previous or Next buttons will show the previous or next map view held in the extent collection. Operate by clicking with the left mouse button. These buttons disable when the current map extent shown is the first or last in the collection. This functionality is exactly similar to that of Forward and Back buttons common to web browser software.

2.1.3 Zoom In and Zoom Out

These buttons allow a user to manipulate the map extent with the mouse. Operate by clicking with the left mouse button. With Zoom In enabled, holding down the left mouse button will draw a rectangle indicating the desired map extent. Click the left mouse button once for both Zoom In and Zoom Out, to zoom in/out a predefined amount. When the Map Window is at full extent the Zoom Out button is disabled. The Zoom In button is automatically selected when the Full Extent button is depressed.

2.1.4 Pan Map

This button also allows a user to move the Map Window left, right, up, or down without changing the zoom extent. Operate by clicking with the left mouse button. Once enabled, click and hold down the left mouse button on the Map Window and drag the mouse in the direction desired. This button is also disabled when the Map Window is at full extent.
2.1.5 Select Incidents

This button allows you to select incidents by different methods. This button has to be toggled to select incidents. The use of this button is described in detail in section 3.0 Selecting Incidents.

2.2 Status Bar

The Status Bar appears below the Map Window. The number of incidents selected in the Map Window is shown on the left hand side. The incident selection mode currently activated is also shown in the status bar. More details on the selection modes are given in section 3.0 Selecting Incidents. The right-hand side of the Status Bar displays the currently Active Analysis Layer. The Active Analysis Layer is explained in section 2.5.5.

![Figure 2.4 Status Bar]

The IMAT GUI settings and tools can be accessed using the Menu Bar (See Figure 2.5) located just above the Command Buttons. The specific functions associated with each menu are detailed in the following sections.

![Figure 2.5 Menu Bar]

2.3 Menu Bar > File

This menu (See Figure 2.6) option allows user to save selected Incidents, or to Load and Delete Saved Incidents. The user may also load Incident Data collected using TraCS. In addition the user can Print the map and Save the current Map as an image, and to exit IMAT.

![Figure 2.6 Menu Bar > File]

2.3.1 File > Save Selection

To save selected incidents, select Save Selection from the File Menu (See Figure 2.6). This menu item is only available when an incident select shape is drawn on the map. See section 2.6 for more information.
concerning how to select incidents. The user must name the selection area before it can be saved (See Figure 2.7). The next section describes how to retrieve saved queries.

2.3.2 File > Load Saved Selection

The Load Query option allows the user to load a saved query and view the incidents in the Map Window. To load a saved query select File>Load Saved Selection. Select the name of the desired selection from the list and click OK (See Figure 2.8). You may only load selections that have been previously saved, see section 2.3.1 Save Save Selection.
2.3.3 File > Delete Saved Selection(s)

The **Delete Query** option allows the user to load a saved query and view the incidents in the **Map Window**. To delete a saved query select **File > Delete Saved Selection(s)**. Select the name of the desired selection from the list and click **Delete** (See Figure 2.9). You may only delete selections that have been previously saved, see section 2.3.1 **Save Selections**.

![Figure 2.8 File > Load Saved Selection](image)

![Figure 2.9 File > Delete Saved Selection(s)](image)
2.3.4 File > Import TraCS Data

The **Import TraCS Data** menu option allows the user to open current and archived TraCS databases to the **Map Window** as a geographic data layer. To import the data, select **File > Import TraCS Data** (See Figure 2.10). Use the resulting Import Dialog (See Figure 2.11) to specify the file(s) to import.

![Figure 2.10 File > Import TraCS Data](image)

![Figure 2.11 Import TraCS Data Dialog](image)

2.3.5 File > Save Map

The **Save Map** menu option allows the user to save the current view in the **Map Window** as a JPEG or BMP image file. To save the **Map Window**, select **File > Save Map** (See Figure 2.12). Use the resulting Save Dialog to specify the file location and type.

![Figure 2.12 File > Save Map](image)

2.3.6 File > Print Map

The **Print Map** menu option allows the user to print the current view in the **Map Window**. To print the **Map Window**, select **File > Print Map** (See Figure 2.13). Use the resulting Print Dialog to specify the printer to use and the document layout (portrait or landscape).
2.3.7 File > Exit

The Exit option allows the user to exit IMAT by selecting File > Exit.

2.4 Menu Bar > Tools

This menu (See Figure 2.14) option allows the user to find locations, change the visual aspects of the map, or change geographic locations.

2.4.1 Tools > Finders

IMAT provides functionality to query specific features contained in each Map Window layer. IMAT does this through software tools called Finders (See Figure 2.15). The functions offered by each finder are detailed below.

2.4.1.1 City Finder

IMAT can quickly show the extent of a particular city located in the Map Window using the City Finder. To use the City Finder, activate the finder by clicking on the City... option of the Finders menu under the Tools menu. First select the desired County. Then select a specific city from the City List. Only cities contained in the selected County will be listed. Click Close to exit the finder.
2.4.1.2 County Finder

IMAT can quickly show the extent of a particular county located in the Map Window using the County Finder. To use the County Finder, activate the finder by clicking on the County… option of the Finders menu under the Tools menu. Select a specific county from the County List. Only counties contained in the currently active region will be listed. Click Close to exit the finder.

2.4.1.3 Intersection Finder

IMAT supports the lookup of roadway locations by intersection with another roadway, railroad, or stream. Three separate tools exist for each type of intersection lookup. This section will detail the use of the Roadway Intersection Finder. Operation of the Railroad or River Intersection Finders will work in the same manner. Figure 2.18 shows the Roadway Intersection Finder and identifies its features. Each of the intersection finders is accessed from the appropriate item on the Finder menu under the Tools menu.

Each intersection finder is divided into separate Query Sections, each displaying a different database attribute. Intersections are located by successively narrowing the roadway features from the currently active region using the database fields found in each Query Section. Selecting an item from a Query Section automatically reloads all sections below it with a smaller subset of the entire database. For example, selecting a city name from the City Select Query Section will cause all Query Sections below it to contain items relating only to the selected city. To refill Query Sections with all data for the currently active region, select an item from the topmost County Select Query Section.
The **Intersection Finder** supports both the selection of database item names from a **Drop-down List** and the direct key-in of item names from a **Search box**. The **List/Search Toggles** located on each **Query Section** of the finder switch between these modes (see Figure 2.18). The icon on each **List/Search Toggle** indicates the current mode of each **Query Section**.

Names typed in while in **Search Mode** must appear exactly the way as they appear in the database. If a name is not in the database, the search text being typed will turn red in color (see Figure 2.19). Notice the change in **Toggle Switch** icon. To see the first, most-similar text found in the database, toggle over to **List Mode**. This is useful if the text you are typing begins black but turns red after a few letters are entered. Backspacing until the letters once again turn black, and then toggling over to **List Mode**, will show the most-similar item in the database.

![Figure 2.18 Intersection Finder for Roadways](image)

**Figure 2.19 Example of valid and invalid database searches**

The **Intersection Finder** automatically finds a location on the map once a valid selection is made from each **Query Section** on the **Finder**. The **Road/Rail** and **Road/River Intersection Finders** are shown below (see Figures 2.20 and 2.21).
2.4.1.4 Point Finder (Map Coordinate)

IMAT provides support for finding map locations using handheld GPS equipment. The GPS unit must first be configured to output coordinate units that are from the same projection and datum as that used by the IMAT base map. Currently IMAT is using a Universal Transverse Mercator Projection and the North American 1983 Datum. All handheld GPS units tested were able to output coordinates in this projection.

To use the Point Finder, activate the finder by clicking on the Map Coordinate… option of the Finders menu under the Tools menu. Enter coordinates (Long/Lat or Projected NAD83) to locate by using the keyboard or the command buttons on the form. When finished, click the Find button using the left mouse button. To exit the finder without locating a point, click the Close button.
If the point entered is valid for the currently active region, the location entered will be centered in the Map Window and the map will zoom in closer to the vicinity of the entered point. If the coordinates entered do not represent a valid map point an error message will appear (Figure 2.23). Click OK to close the error message.

2.4.1.5 Milepost Finder

IMAT provides support for finding map locations using primary road milepost markers. To use the Milepost Finder, activate the finder by clicking on the Milepost option of the Finders menu under the Tools menu. First select the desired County. Then select the desired Route. Only milepost markers pertaining to the above two selections will be listed.

Finally, select a particular Milepost marker from the Milepost List. Click Close to exit the finder. Right clicking on the Map Window and selecting Milepost… from the pop-up menu will also access this finder.
2.4.1.6 Node Finder

IMAT can quickly show the location of a particular ALAS-Node located in the Map Window using the Node Finder. To use the Node Finder, activate the finder by clicking on the Node... option of the Finders menu under the Tools menu. If you want a more specific list of nodes, select a County. Then select a specific node from the Node List. Only nodes contained in the selected County will be listed. Click Close to exit the finder.

2.4.1.7 Township Finder

IMAT can quickly show the extent of a particular township located in the Map Window using the Township Finder. To use the Township Finder, activate the finder by clicking on the Township... option of the Finders menu under the Tools menu. First select the desired County. Then select a specific township from the Township List. Only townships contained in currently active region will be listed. Click Close to exit the finder.
2.4.2 Tools > Layer Settings

The Layer Settings menu option (see Figure 2.27) allows users to change the way the various layers in IMAT are viewed.

The Layers tab allows users to change the colors and visibility of the map layers in IMAT. The Layers tab allows users to make layers invisible by clearing the Visible box and allows users to specify the Outline color of each layer.

The Labels tab allows users to change the label color of map features (i.e. street names, county names, city names) in IMAT. In addition to color changes, the Labels tab also allows users to change font type and size. Just like the Layers tab, the Labels tab offers the option to make individual labels invisible by choosing the appropriate label and clearing the Visible box. One additional feature that the Labels tab offers is the option to have Splined Text (See Figure 2.28). This is accomplished by checking the Splined Text box for the appropriate label.
The **OK** button exits the **Layer Control** screen and saves the applied changes. The **Apply** button applies the changes that the user has made. The **Reset** button changes the settings back to those present before **Layer Settings** was accessed. The **Cancel** button allows users to exit the **Layer Control** screen without making changes.

![Figure 2.28 Splined Text Vs. Non-Splined Text](image)

### 2.4.3 Tools > Setup Geography

The **Setup Geography** menu option allows the user to change the currently active region using the **Geography Configuration Map**. Detailed instructions for changing geography are located in section 1.2.2 Geography Reconfiguration.

### 2.5 Menu Bar > Options

#### 2.5.1 Options > Scale Bar

**Incident Location Tool** displays a **Scale Bar** in the upper right-hand corner of the **Map Window** for reference (see Figure 2.29). The **Scale Bar** is fixed length and represents a specified distance within the map. As the map is zoomed in or out, the scale bar will update to the current map extents. Selecting **Scale Bar Settings…** from the **Options** menu will allow you to configure the **Scale Bar**.

![Figure 2.29 Scale Bar](image)

#### 2.5.2 Options > Scale Bar Settings…

Selecting **Scale Bar Settings…** from the **Options** menu allows you to customize the **Scale Bar** to your preference (see Figure 2.30). When the **Scale Bar Configuration** is accessed the **Apply** button is disabled. This button becomes enabled once a change is made. The **Cancel** button will exit and change the settings to the precious **Apply** or to those present before the configuration was accessed. The **OK** button applies the changes and exits. The **Default** button changes the settings to the defaults set up for your state.
2.5.3 Options > Inset Map

The Inset Map option allows the user to turn on and off the Inset Map in the Map Window. When the Inset Map is active, it appears in the upper left corner of the Map Window. The yellow box within the Inset Map (See Figure 2.31) indicates where the location seen in the Map Window is positioned relative to the full extent of the map. When the map is to the full extent, the Inset Map will disappear, but will automatically reappear when the user zooms in.

![Inset Map](image)

Indicating relative position of Map Window

2.5.4 Options > Spatial Selection Settings

The Spatial Selection Settings option is only used for the Point Selection method and the Intersection Selection method. This option resizes the radius of the circle used for selecting incidents within an intersection, point, or roadway segment (See Figure 2.32).
The area can be set to search in different distance units (feet, miles, yards, meters, and kilometers) in the upper half of the window (See Figure 2.33). To change the radius of the selection circle, adjust the slider to the desired radius length (See Figure 2.33).

**2.5.5 Options > Active Analysis Layer**

The IMAT geographic database that incidents are selected from is called the Active Analysis Layer. The content of data loaded using the Import TraCS Data procedure will determine which layers are available for analysis. To select and make a layer the Active Analysis Layer, use Options> Active Analysis Layer and check the layer that you want to analyze.

Each Analysis Layer has associated with it a pre-configured set of Filter and Charting Tools supporting the analysis of the various TraCS data attributes stored within the geographically referenced database. Currently, IMAT is configured to support the analysis of TraCS MARS and ECCO electronic data forms. All collected data must have a location assigned using either the CTRE Incident Location Tool (available for use with TraCS) or a properly configured GPS device for correct referencing and analysis by IMAT.
2.5.6 Options > Active Analysis Layer Statistics

The Active Analysis Layer Statistics window shows the total number of incidents loaded in the current Active Analysis Layer as well as the number that were not assigned geographic location coordinates, and for this reason, cannot be selected using the spatial selection tools. Non-located incidents may be selected and filtered using the Incident Selection > Select All command.

2.6 Menu Bar > Incident Selection

The Incident Selection menu option provides the user with various methods to select incidents. The use of each method is detailed in section 3.0 Selecting Incidents. The incident selection method that is currently selected will be marked with a check box (See Figure 2.36). Click the selection method you wish to use to make it the active selection method. Figure 2.37 displays some examples of the various selection methods.
Figure 2.36 Menu Bar > Incident Selection

Figure 2.37 Incident Selection Types
2.6.1 Incident Selection > Select Using A Finder

Any of the available Location Finder tools may also be used to select nearby incidents. To do so, do not use the Tools > Finders command in the Tools Menu, as this will only position the map in that location. Instead, use the Incident Selection > Select Using a Finder command to find the selected geographic feature, and select incidents nearby. Intersection and point location incident selection distance can be changed or set using the Spatial Selection Settings menu.

2.6.2 Incident Selection > Select All Incidents

This command will select every incident in the Active Analysis Layer database regardless of whether the incident was assigned geographic coordinates. Filters WILL apply when using this command.

2.6.3 Incident Selection > Clear Selection

The Clear Selection option allows the user to clear all selected incidents in the Map Window. Choose Incident Selection>Clear Selection to clear all the selected incidents.

2.6.4 Incident Selection > Fit Selected Features

The Fit Selected Features command positions the map window to the minimum-bounding rectangle that will still display all selected incidents.

2.6.5 Incident Selection > Auto-Fit Selected Features

Checking this option will automatically position the map to the minimum-bounding rectangle whenever incident selection is performed.

2.6.6 Incident Selection > Auto-Refresh and Refresh Feature Selections

These options are useful when doing dynamic filtering (i.e. changing many different filter tools settings) when a large selection is made (>20000 incidents). Performance may be reduced as each individual filter change is executed. To have IMAT wait until all filter options are selected, uncheck the Auto-Refresh Feature Selections option and click Refresh Feature Selections when done making filter changes. Optionally, simply rechecking the Auto-Refresh Feature Selections item will also perform a selection refresh.

2.6.8 Incident Selection > Filters

Incident Selection Filters limit what incidents are selected when using a selection method. Show or Hide particular filters using the Incident Selection> Filters menu. (see Figure 2.38 below). Filters already displayed are checked. Uncheck a Filter to Hide the Filter. Any selections made on a Filter still affect incident selections regardless if a Filter Palette is hidden or displayed. Hide all Filters using Hide All. Reset all Filters so that all incidents are selected by choosing Reset All Filters from the Incident Selection> Filters menu.
2.6.9 Incident Selection > Charts

Analysis Charts allow the user to view the distribution of selected incidents sorted by pre-configured attributes. (See Figure 2.40). To view any Analysis Chart available for the Active Analysis Layer, select Incident Selection > Charts. Charts already displayed are checked. Uncheck the Chart Name to Hide the Chart. Select Hide All to turn off the display of all currently checked Analysis Charts. Analysis Charts are only displayed when they are checked and the Selected Incident count is greater than zero.
Figure 2.40 Analysis Chart Examples
3.0 INCIDENT SELECTION EXAMPLES

There are many different ways to select incident data using IMAT. The incident selection method currently selected is shown in the Status Bar. Following is a description of how to use each method. It is important to remember that the Select Incidents Button has to be toggled to select incident data (See Figure 3.1).

3.1 Point Selection

The Point Selection option selects incidents within a set radius of where the user clicks on the Map Window. When the user clicks on the map, any incidents within the search area will be highlighted (See Figure 3.2). Selecting Incident Selection > Spatial Selection Settings allows you to change the radius of the circle used to search for incidents. More details on how to change the radius are found in Section 2.5.4 Spatial Selection Settings.

3.2 Rectangle Selection

The Rectangle Selection option selects incidents within a rectangle drawn on the Map Window by the user. To select incidents with this method, click and hold down the mouse button on the Map Window; the user should release the mouse button once they have positioned and sized the rectangle to the desired location. Any incidents within the rectangle will be selected (See Figure 3.3).
3.3 Polygon Selection

The **Polygon Selection** option allows the user to select incidents within a polygon drawn on the **Map Window**. The user can draw a polygon around the desired incidents by clicking on the **Map Window** where vertices are desired. When the polygon is completely drawn, double clicking exits the drawing mode. Any incidents located in the polygon will be selected (See Figure 3.4).

3.4 Route Segment Selection

The **Route Segment Selection** option allows users to select incidents on a given route segment. Clicking on a route segment selects all of the incidents occurring on that route segment. If multiple segments are needed, hold down the **Shift** key and select the remaining segments wanted (See Figure 3.8).