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The Geopak

 

 Cross-Section Composition and Layout tool creates the plan sheet files containing the 
“sheeted” roadway cross-sections.  In this process the “working cross-sections” are individually 
referenced to the cross-section sheet file. The cross-section sheet scale-ratio is set by the scale-ratio of 
the working cross-sections. As an example, if the working cross-sections are at a 1:1 vertical to horizontal 
scale-ratio, the scale-ratio of the cross-sections referenced to the sheets can only be 1:1. 

To sheet the cross-sections, the Geopak Cross-Section Sheet Composition and Layout tool must be 
activated through the Geopak

 

 Road toolbar, Project Manager button, (arrow shown at below left), and 
then the Cross Section Sheets button from the Project Manager, as shown below at the right. 

 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
If Geopak

W:\Highway\Design\CADD\Geopak\CrossSections\ ) 

 cross-sections exist in the file, the Cross-section Sheet Composition dialog will appear.  On 
this dialog, select File>Sheet Library>Attach, then locate and double-click the appropriate cross-section 
Sheet Library “xssl” file, as shown below.  (The cross-section library “xssl” files are located as follows: 
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Click the drop-down arrow and from 
the option list select the Active 
Cross-section Sheet that is to be 
used to sheet the cross-sections at 
the desired scale, as shown at the 
right. (Example:  280ft Wide, 
Centered) 
 

 
 
 
 
 
 
 
 
When the correct Active Cross-
section Sheet has been chosen, 
click the “magnifying glass” ( ) to 
browse for and select the XS DGN 
File, which is the cross-section 
working file to be sheeted. 
 

 
 

 
 
 
 
Next, select the Sheet DGN File 
option, and click the magnifying glass 
( ) to browse for and select the 
MicroStation

 

 file containing the 
sheets, as shown at the right. 
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Select XS Search Criteria, as shown 
at the right.  
 
The XS Search Criteria determines 
the size of each cross-section when it 
is placed on the sheet.  To determine 
the vertical spacing for the cross-
sections and therefore the number of 
cross-sections displayed on each 
sheet, use the Match button to select 
the objects in the cross-section, (by 
level name), that have the highest and 
lowest elevations.   

  
 

 
 
 
 
 
 
To place the word “Preliminary”, plus 
the Roadway Name and Sheet Number 
text at the upper right corner of each 
sheet, select the Sheet Labels option 
(red arrow).  Select (click) each item 
under the Label heading, (black arrow) 
for editing. The only item necessary in 
the SheetNo field, (blue arrow), is the 
prefix letter from the cross-section 
sheet name, such as “W”, “X”, “Y”, or 
“Z”. 
 
Scrolling to the right, (as necessary), in 
the Sheet Labels dialog input fields, 
allows the placement of a check-mark 
(), (pink arrow), in the Plot column, 
next to each item that is to be plotted 
on the upper right corner of the sheets. 
 
Click the Layout Sheets button when done, (green arrow), and the cross-sections will be “sheeted”.  
Each cross-section is individually referenced to the MicroStation “sheet” file. 
 

  
To place the County, Project Number and Design 
Team information on the sheets, use the two CPN 
programs, found in D&C Manager, as shown at the 
right. 
  
If the items are not found as shown, use the D&C > 
Edit > Find tool to locate them. 

 
For more information on the CPN programs, see 
section 21A-1. 
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The Geopak Cross-Section Composition and Layout tool creates the plan sheet files containing the “sheeted” roadway cross-sections.  In this process the “working cross-sections” are individually referenced to the cross-section sheet file. The cross-section sheet scale-ratio is set by the scale-ratio of the working cross-sections. As an example, if the working cross-sections are at a 1:1 vertical to horizontal scale-ratio, the scale-ratio of the cross-sections referenced to the sheets can only be 1:1.


To sheet the cross-sections, the Geopak Cross-Section Sheet Composition and Layout tool must be activated through the Geopak Road toolbar, Project Manager button, (arrow shown at below left), and then the Cross Section Sheets button from the Project Manager, as shown below at the right.



If Geopak cross-sections exist in the file, the Cross-section Sheet Composition dialog will appear.  On this dialog, select File>Sheet Library>Attach, then locate and double-click the appropriate cross-section Sheet Library “xssl” file, as shown below.  (The cross-section library “xssl” files are located as follows:

W:\Highway\Design\CADD\Geopak\CrossSections\ )
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Click the drop-down arrow and from the option list select the Active Cross-section Sheet that is to be used to sheet the cross-sections at the desired scale, as shown at the right. (Example:  280ft Wide, Centered)



When the correct Active Cross-section Sheet has been chosen, click the “magnifying glass” ([image: image2.bmp]) to browse for and select the XS DGN File, which is the cross-section working file to be sheeted.


Next, select the Sheet DGN File option, and click the magnifying glass ([image: image3.bmp]) to browse for and select the MicroStation file containing the sheets, as shown at the right.

Select XS Search Criteria, as shown at the right. 



The XS Search Criteria determines the size of each cross-section when it is placed on the sheet.  To determine the vertical spacing for the cross-sections and therefore the number of cross-sections displayed on each sheet, use the Match button to select the objects in the cross-section, (by level name), that have the highest and lowest elevations.  




To place the word “Preliminary”, plus the Roadway Name and Sheet Number text at the upper right corner of each sheet, select the Sheet Labels option (red arrow).  Select (click) each item under the Label heading, (black arrow) for editing. The only item necessary in the SheetNo field, (blue arrow), is the prefix letter from the cross-section sheet name, such as “W”, “X”, “Y”, or “Z”.


Scrolling to the right, (as necessary), in the Sheet Labels dialog input fields, allows the placement of a check-mark ((), (pink arrow), in the Plot column, next to each item that is to be plotted on the upper right corner of the sheets.


Click the Layout Sheets button when done, (green arrow), and the cross-sections will be “sheeted”.  Each cross-section is individually referenced to the MicroStation “sheet” file.


 

To place the County, Project Number and Design Team information on the sheets, use the two CPN programs, found in D&C Manager, as shown at the right.

If the items are not found as shown, use the D&C > Edit > Find tool to locate them.

For more information on the CPN programs, see section 21A-1.

Iowa Department of Transportation


Office of Design

















Design Manual


Chapter 21


Automation Tools


Instructions


Originally Issued: 11-26-08


              Revised: 02-26-10





21B-20





Roadway Cross-Section Sheet Composition








Page 1 of 1

Page 2 of 3


Page 3 of 3




<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Gray Gamma 2.2)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.5
  /CompressObjects /All
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.1000
  /ColorConversionStrategy /sRGB
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo false
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Remove
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
    /Arial-Black
    /Arial-BlackItalic
    /Arial-BoldItalicMT
    /Arial-BoldMT
    /Arial-ItalicMT
    /ArialMT
    /ArialNarrow
    /ArialNarrow-Bold
    /ArialNarrow-BoldItalic
    /ArialNarrow-Italic
    /CenturyGothic
    /CenturyGothic-Bold
    /CenturyGothic-BoldItalic
    /CenturyGothic-Italic
    /CourierNewPS-BoldItalicMT
    /CourierNewPS-BoldMT
    /CourierNewPS-ItalicMT
    /CourierNewPSMT
    /Georgia
    /Georgia-Bold
    /Georgia-BoldItalic
    /Georgia-Italic
    /Impact
    /LucidaConsole
    /Tahoma
    /Tahoma-Bold
    /TimesNewRomanMT-ExtraBold
    /TimesNewRomanPS-BoldItalicMT
    /TimesNewRomanPS-BoldMT
    /TimesNewRomanPS-ItalicMT
    /TimesNewRomanPSMT
    /Trebuchet-BoldItalic
    /TrebuchetMS
    /TrebuchetMS-Bold
    /TrebuchetMS-Italic
    /Verdana
    /Verdana-Bold
    /Verdana-BoldItalic
    /Verdana-Italic
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 150
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 150
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /ColorImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 150
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 150
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /GrayImageDict <<
    /QFactor 0.76
    /HSamples [2 1 1 2] /VSamples [2 1 1 2]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 15
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects true
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile (None)
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /CreateJDFFile false
  /Description <<


    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000410064006f006200650020005000440046002065876863900275284e8e55464e1a65876863768467e5770b548c62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200036002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef69069752865bc666e901a554652d965874ef6768467e5770b548c52175370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200036002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /CZE <>
    /DAN <>
    /DEU <>
    /ESP <>
    /ETI <>
    /FRA <>



    /HUN <>
    /ITA (Utilizzare queste impostazioni per creare documenti Adobe PDF adatti per visualizzare e stampare documenti aziendali in modo affidabile. I documenti PDF creati possono essere aperti con Acrobat e Adobe Reader 6.0 e versioni successive.)
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020be44c988b2c8c2a40020bb38c11cb97c0020c548c815c801c73cb85c0020bcf4ace00020c778c1c4d558b2940020b3700020ac00c7a50020c801d569d55c002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200036002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /LTH <>
    /LVI <>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken waarmee zakelijke documenten betrouwbaar kunnen worden weergegeven en afgedrukt. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 6.0 en hoger.)
    /NOR <>
    /POL <>
    /PTB <>


    /SKY <>

    /SUO <>
    /SVE <>
    /TUR <>

    /ENU (Use these settings to create Adobe PDF documents suitable for reliable viewing and printing of business documents.  Created PDF documents can be opened with Acrobat and Adobe Reader 6.0 and later.)
  >>
>> setdistillerparams
<<
  /HWResolution [600 600]
  /PageSize [612.000 792.000]
>> setpagedevice


