A Guide to the Preparation of Plot Plans & Summary Sheets
Office of Right of Way, Right of Way Design Section

DATE: 03/18/08

This information is intended as a guide for the construction of plot plans and summary
sheets, additional information can be found in the Office of Right of Way Design Manual.
The purpose of the plot plan is to help the property owner better understand the impacts
of the proposed acquisition as related to the specific property. The plot plan is also a
requirement of the appraisal process. Technical information should be obtained from the
plan set, survey plat or other supporting documents.
The plot plan shows the area of acquisition in relation to the property as a whole, thus the
entire property limits must be indicated. If the ownership limits are too extensive to fit
on the plot plan, a small insert (thumbnail sketch) may be necessary (see directions in the
“Technical Aid For The Construction of Plot Plans”). This should however be utilized
rarely and only as a last resort. Also in some cases it may be necessary to have 2 plot
plans (1 of 2 & 2 of 2), again, this should be avoided if possible.

SCALES
All plot plans are to be one of the following sizes unless otherwise approved:
1 inch = 800 ft. (full section)
1 inch = 400 ft. (1/4 section)
1 inch = 200 ft. (1/4,1/4 section)
1 inch = 100 ft. (urban areas)
In the case of a acreage it is recommended that a scale such as 1 inch = 200 ft. be used.
This will allow the proposed right of way to be clearly seen. When this is done it will be
necessary to label the 1/41/4 section and a corner – preferably a section corner if possible.

TEMPORARY EASEMENTS
All temporary easements must have a note stating their specific purpose. The note should
include area of the temporary easement. When temporary easements are used for detours
or access ways during construction the acreage will be provided on the summary sheet
since the area encompassed will be utilized for an extended period of time.

ACCESS POINTS AND ACCESS CONTROL
Access locations must be indicated by a bold arrow, see example, and a station call is to
be provided at each location. This station location is to match the Access Control Letter
except at property line locations where the station call may differ slightly and have a plus
or minus sign behind it. County road locations will be listed as access locations but are
not considered entrances.
When access control has been acquired previously it should be noted as such in the
comment section with the relevant book and page number for reference (a copy of the
document is to be included in the file). When we are changing a previously reserved
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access location we will note the previously reserved location in both old and new
stationing as such: “ CLOSE ACCESS LOCATION AND ENTRANCE PREVIOUSLY
RESERVED AT STATION ___ (OLD STA.) ___ (NEW STA.) BK___ PG___”.
Access control stationing that is listed on the Summary Sheet shall be located on the plot
plan so that the access control limits are clear and easily understood.
Access locations that are designated as “future” will be placed in the Access Control area
with an asterisk, there will not be an entrance listed for the access point. In the comment
section next to an asterisk place a note stating: “ACCESS NOT TO BE CONSTRUCTED
WITH THIS PROJECT. FUTURE ACCESS CAN BE OBTAINED VIA PERMIT
PROCESS ”.

ENTRANCES
All entrances that are to be closed shall be noted as such in the comment section with the
statement: “CLOSE ENTRANCE LOCATED AT STATION ___.”
Entrances are not addressed on the plot plan.

LABELING
Existing and proposed centerlines are to be shown and labeled, do not show slabs. Also
any station equations for the proposed centerline should be labeled.
When a Section Center is located on the plot plan it is not necessary to label section
corners or ¼ corners.
All text should be oriented with the sheet or 90 degrees counter clockwise to the sheet.
A north arrow must be placed on each plot plan.

USE OF PHOTO FILE
The photo file is to be used to show buildings, streams, and railroad lines only, if other
information is desired it can be obtained from the plan sheets or additional sources. There
are times that the building site will be away from our construction area and will not be
available in the photo file. In this case the building site is to be indicated with a dashed
line around the perimeter and labeled as such. An attempt should be made to locate the
site with aerials or other available information.

PROPERTY LINES
The entire property limits must be indicated on the plot plan. If the ownership is too
extensive to fit on the plot plan a small insert (thumbnail sketch) will be necessary to
indicate the total ownership (see directions towards back of packet). In some cases it will
be necessary to have two plot plans.

URBAN PLOTS
Urban plot plans need to indicate the appropriate lot, block, subdivision and city involved
with the acquisition area.

2

EXCESS LAND
The plot plan will include future right of way lines since they are on the same level as the
proposed right of way lines, however, this line is not to be stationed or labeled on the plot
plan. The summary sheet is to include the acreage breakdown for excess land, borrows
etc.

EASEMENTS
Significant existing easements such as pipeline easements, ingress/egress easements etc.
should be shown on the plot plan and addressed in the comment section of the summary
sheet. Other common easements such as telephone and waterline easements do not need
to be addressed.

DRAINAGE DISTRICTS
Drainage districts do not require a plot plan. All information is contained in the summary
sheet. In the comment section note the person or entity that has control of the drainage
district and the respective telephone number, also list the type, size and location of the
existing structure and the type, size and location of the proposed structure. The intent is
to enable the Agent to explain to the responsible party what is happening in regard to the
drainage district and obtain an agreement with them.

RAILROADS
Railroads do not require a plot plan. The summary sheet should contain information
indicating the type of acquisition sought whether it is of a permanent or temporary nature.
The intent is to enable the agent to explain our design and impact to the railroad so that
an agreement can be obtained.

ADDITIONAL LENGTH OF DRIVE
Additional length of drive is required when the existing entrance to a residence is being
closed and a new relocated (longer) entrance is to be constructed. This is figured as a
linear distance along centerline and is determined by measuring the difference between a
common point of the existing and proposed entrance and the existing and proposed right
of way lines respectively.

Both the plot plan and summary sheet are to include a location path so they can be easily
accessed.
This information is intended as a guide in the construction of plot plans and summary
sheets additional information can be found in the Right of Way Design Manual.
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TECHNICAL AID FOR THE CONSTRUCTION OF PLOT PLANS
1.

-------------------Aligning plt file to correct location--------------------

i.

Open the level display manager:

Press <F3> or
(Menubar): Settings > Level > Display

The top file is your active file name with
all other reference files falling below it
in the typical ‘Windows’ folder structure
By clicking on each of the file names the
display below will change and show the
files contained within that reference file

Bold text means the level contains
elements

Normal text means the dgnlib names the
level but no elements have been placed
on that level

Highlighted shows that the level is
turned ON

Unhighlighted(whited out) shows that
the level is turned OFF

ii.

Click on the 00000000.plt file and turn on rowdsnPSPlotArea

This makes a light blue box appear in the drawing area of the plot plan sheet.
iii.

Using the copy command, copy the blue template box and place it over the area where
the plat is to be located.

Be sure the area shows at the very least a section corner, center section, etc. so that customers
using the plot plan can determine a definitive location.
Now the plt file needs to be moved to the location determined by the placing of the blue box.
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2.

--------------------------------Moving the plt file----------------------------i.

Using the Reference file dialog box <F1>, choose Tools > Move or the icon below

ii.

Snap to one of the corners of the blue box of the (.plt) file

iii.

Match blue boxes up by dragging (.plt) file to the area and snap to the corresponding
corner of the live copy of the blue box

The (.plt) file will turn purple once it is placed. It will remain purple until the reset button on the
mouse is pressed, thus ending the move reference tool
iv.

Once positioned correctly delete the active copy of blue box

If the blue box is not the correct size to show the property, acquisition area, and a section marker,
then the (.plt) file will need to be scaled
3.

----------------------------------Scaling the plt file----------------------------------i.
ii.

Decide which scale is to be used to most efficiently show ownership, location and taking
Scale reference (.plt) file, using :
1:1, 2:1, 2.5:1, 5:1, or 10:1 (if metric file)
1”=100’,200’,400’ or 800’(if english file)
if ownership too large, do thumbnail—see back pages for instructions

iii.

From the Reference Files Dialog(F1): Tools > Scale or the reference scale icon

iv.

Change the Method type to Absolute
Ratio (Very important)

v.

To enlarge the (.plt) file change the first
number or to down-size the (.plt) file
change the second number

vi.

Enter a data point on the design plane to
scale about that point

Towards the bottom of the reference dialog box are 2 entry boxes showing the scale. DO NOT
change the scale at this location. It will move the (.plt) to an unknown location
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After re-sizing the (.plt) file some adjustment of location may be needed, refer back to step 2
4.

------------------Clipping the other ref. files to summary sheet-------------------i.

Choose the fence tool & change the fence mode & type to the following:
Fence type:
Fence mode:

block
clip

ii.

Snap to one of the upper corners of the blue box and accept

iii.

Drag fence to opposite lower corner, snap and accept

iv.

Using the reference dialog box again, highlight all files except the (.plt) file by clicking
on each file name while holding down the <Ctrl> key

v.

In the Reference Files dialog box, choose Tools > Clip boundary or
choose the reference clip icon

This will clip all file boundaries to the blue box
vi.
5.

Shut off fence by clicking fence icon again

-----------------Other files & appropriate levels---------------Below is a list of the appropriate level names for each of the reference files that need to be turned
on (highlighted black). Choose each file separately and turn on/off the levels.

Turn on the following levels:
i.

District T1 file:
DisRowExist
DisSecLines
DisPropLines
DisSecQuarterLines
DisLotLines
DisCorpLines
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ii.

(.dsn) file:
dsnAlignment
dsnAlignmentTic

iii.

(.pho) file
phoEdgeBank
phoAlignment
phoBuilding
phoMiscStructureLine
phoRailroad

iv

(.row) file
rowdsnLineProposed
rowdsnLineTE
rowdsnShapeUF
rowdsnShapeTE
rowdsnShapePE
rowdsnShapeFeeTitle
rowdsnStationSRTE
rowdsnStationSR
rowdsnStationMLTE
rowdsnStationML
rowdsnSymbolsPL

Many of the (.row) levels will be shut off in another step, but the above levels should be
turned on to start a plot plan and summary
6.

---------------------------------------------Property info----------------------------------------------i.
ii.
iii.
iv.
v.

Copy the property lines from DisPropLines to rowdsnPSProperty using fence
copy or copy individual elements
Press <esc> key which puts cursor in key-in box
Type lv=rowdsnPSProperty and press enter
Then accept with a click of the mouse
After all property lines pertaining to the parcel are copied, shut off level DisPropLines

The only property lines shown on the plot plan are those of the parcel the user is creating
The next step is to put property arrows along the entire shape of the property. This can be
accomplished numerous ways. Below is an explanation on how to use the existing property
arrows that were put in the (.row) file
vi.

Using the scale tool, scale change to Active scale to match that of the Master:Reference
ratio of your (.plt file)

(i.e. If your (.plt) file was scaled up to 2:1, then set your Active
scale to 2 on both ‘X’ & ‘Y’)
vii.
viii.

Check the box marked ‘Copies’ and enter a ‘1’
Click on each existing property line and a scaled up copy
of the cell will appear. Align it properly along each
property line
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7.

------------------------------------------Finalizing reference files-------------------------------------------i.
ii.
iii
iv

Make sure the ref. File (.row) is highlighted and choose the fence command
Choose fence type
Shape
fence mode
Clip
Outline the entire property shape with a fence, be
sure to close fence
Use the ref. Files dialog box choose
tools > Clip Boundary

Clipping the (.row) file this way will show only the proposed row contained only within the
boundaries of that parcel

ii.
iii.
iv.
v.

Now highlight only the (.pho) file in the ref. Files dialog box
Once again choose fence command; use the same type and mode as before
Fence around the entire property boundary and the existing row for all roads
Again choose the Clip boundary ref files tool

The purpose for fencing the (. pho) in this manner is to show not only all buildings, structures etc.
contained within the parcel, but also to show all existing centerlines of roadways near and
adjacent to the parcel. This helps to specify location of the parcel and shows roadway
realignments
ii.
Shut off the fence by clicking on the fence tool
No other clip bounding is necessary to any of the remaining reference files
8.

-------------------------Hatching appropriate areas------------------------------The fee title hatching process can now be automated using the specified color and pen tables
copied into the project directory at the time of setting up the original project files
i.

With the fill attribute on, turn on the shapes for acquisition
Reference files (F1): Settings > Levels

ii.

Make sure the following levels are
turned on in the row reference file:
rowdsnShapeTE
rowdsnShapePE
rowdsnShapeFeeTitle
rowdsnShapeUF
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Row level rowdsnShapeFeeTitle will remain on. The plot files specified in IPLOT will recognize
the fee title shape attributes, and automatically shade the shape:

iii.

In the case of T.E , P.E., or city acquisition,
follow the steps below using the patterning
to from the Settings Manager (F4)

When dealing with a P.E. on a plt file scaled at 100 or
200, simply turning off level rowdsnShapePE, leaving
the rowdsnHatchPE on

9.

iv.

Choose the desired patterning style

v

Choose the appropriate scale by going to
Category Æ Scale
(example: plt file is scaled to 3:1,
then choose 1” = 300’)

vi.

Click OK

vii.

Once again click on the pattern you choose
prior to the scaling

viii.

Click on the shape you wish to hatch.
( It should turn gray)
Click once more to accept the hatching.

ix.

Once all the shapes are hatched, shut off row reference levels
rowdsnShapeTE and rowdsnShapePE

----------------------------Station Callout Labeling ------------------------------------This is a very important part of the plot plan. The station call-outs need to be correct so use the
copy procedure discussed below instead of typing out new text
This section was written with the stations being put into the ROW file using GEOPAK
If GEOPAK was not used, ask your squad leader for assistance
i.

Using the GPK attributes tools(English/Metric),
click on the appropriate scale

This tool will set the correct attributes of the label meaning it sets
Level name and all by-level properties
ii.

Make sure all appropriate levels for stationing are turned on.
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iii.

Now, using the copy command, copy all appropriate station call-outs, using the <esc>
key followed by typing lv=rowdsnPSText into the key in box

This step copied the GEOPAK call-outs to active file level rowdsnPSText. Once these elements
are active they now can be modified without the danger of file corruption.
DO NOT try to modify or alter the original call-out. This option can be done, but it will create a
bad element in your file and eventually the file will crash.
Now the user must open a session of GEOPAK to continue
iv.

Choose the below pull-down menu:
Applications: BENTLEY CIVIL: Activate BENTLEY CIVIL
v.
The below dialog box should appear., if not select the following pull down menus:
Applications: ROAD: User Preferences:
Make sure the “Show this dialog at GEOPAK startup” is CHECKED, if not do so.

For the importance of doing plats & summaries, the users DO NOT have to set all projects and/or
COGO related preferences (job no., directory no., etc). Although getting into the habit of always
changing these preferences is a very good practice. But whenever the user is creating a ROW file,
ALWAYS make sure all project preferences are correct.
It is very important that for this next step, all station callout levels must be shut off. The reason
for this precaution is to be sure that the user is working with the COPIED callout label, NOT
THE ORIGINAL GEOPAK LABEL!
(Refer to part 1 for reference level information)
vi.
Once again go along the top of screen to your pull down menus:
Applications: ROAD: Plan Preparation: Plan View Labeling:
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vii.
Next go to the Plan View Labeler dialog box. If it isn’t already up, go to the following
top pull down menus on the Plan View Labeler box:
Options: Label Tools:

viii.

Using the Move Label tool (as circled in the above picture), click once on the tool, then
ONCE on the station you wish to be modified.

The station callout should appear in the key-in box in the upper right hand corner of the Plan
View Labeler dialog box, If it does not then try clicking once again on the desired station. Also
the station callout on the plat should turn to a different color.
ix.

Along the top of the Plan View Labeler dialog box, select the Params. Tab

a.
a.
b.

b.

Click first on the Set by Current button to set text height & width, color, level
name, weight and font style. (Color and Weight should be set to ByLevel)
Then click on the Set All Parameters button to set Parameters, Shape, &
Leader to the same current attributes.

All labels need to be horizontal, never vertical. So the last step is to click on the Rotate tab in the
Plan View Labeler dialog box

step c.

step d.
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c.

Choose the Current Angle tool and set to 0.00 degrees.

d.

Lastly click on Place Label, choose which side to pull your delimiter line thru,
click to choose and pull delimiter thru and click to finalize

The delimiter line may be a little tricky. When placing the leader line remember that the labeler is
asking for a starting point and a ending point for the labeler. Once the start position is chosen,
drag line thru to choose length, and terminate the line. (See below)
ending point

e.

starting point

Click on the Leader tab and make sure the below circled items are highlighted

Simply click on the starting point and drag line straight thru to the ending point. Reverse sides if
you desire to have label point the other direction (See back pages for examples)
It is also important that leader lines DO NOT cross over any hatched area. Also try to move callouts around enough so that the leader lines does not cross important elements like centerlines,
buildings, etc. but sometimes it is unavoidable. Use judgment (see back sheet for examples)
10.

----------------------------------Finalizing the plot plan---------------------------------The last step to doing a plot plan is very important also. It consists of putting in all the necessary
notations, etc. that need to be placed. Below are the tasks that should be on every plat:
(See exhibits 1 and 2 for examples of completed plot plans)
i.

Section Cor. Markers
Using the rownoteblocks tool palette located on the lower
portion of the r/w2 tool bar choose the ¼ corner marker. Scale this block to the same
ratio of plat/master (see section 3 for assistance)

ii.

Section or ¼ sec. These notes are merely text entered by the user. Make sure the angle of
the text is 45 degrees and weight of text changed to (1). Also the size of the text can be
enlarged slightly. These labels are meant to be subdued in the background, not be bold
and interfere with the plat. (see example on back page)
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iii.

North Arrow
There usually is a north arrow template along the left side of the plat
sheet. Simply copy the existing arrow in the UPPER RIGHT corner of design area. If it
does not fit it may be placed in the upper left. NEVER place arrow in lower corners or
middle. The north arrow is also part of the rowsymbols tool palette

iv.

Easement Notations
Using the rownoteblocks tool palette located on the lower
portion of the r/w2 tool bar choose the appropriate notation block. Scale these blocks to
the ratio of plat/master (see section 3 for assistance)
After the block is placed the data field entry tool is invoked. Merely click on the data
fields to be entered. All t.e. acreages should be entered on the plot plans as well

v.

Centerlines
All mainline and side road centerlines should be labeled appropriately.
Use the smartmatch tool and choose the attributes of the text at the bottom of the plot
plan. This will match the height, width, etc of the text fields

vi.

Existing R/W Lines
Labeling the existing ROW lines are very important. Using
the text tool and small text(size will vary with plat scale) using DisRowExist bylevel
attributes type the following:
EX.R/W
Place text along row lines using the along element method.

vii.

Access Location
The access stations should be entered with the same attributes
as the station callouts and or the county/project no. at the bottom of the plat sheet
a.

b.

viii.

Once these attributes are set,
make sure the justification is set
to center center, use the text
tool and type POINT OF
ACCESS and the station.
Align the text with the access
location arrow, using which
ever rotation method you are
most comfortable with.

Data field entries
With the data fields attribute checked earlier, there should be
dashed lines at the top of the plot plan sheet where parcel no., owner, section, & scale can
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be filled in. Using the copy command copy along with the key-in box <esc> copy these
data fields to rowdsnPSDataFields
Now click tools > main > text
a.
Turn off reference file level rowdsnPSDataFields
b.
Using the Fill in Single Data Entry tool will bring up a text editor window.
Click on one of the copied data fields, now enter the appropriate data in the text
window and press the <enter> key.
c.
Shut off the data fields attribute by pressing <Ctrl B> and clicking the data
fields box and selecting apply
11.

------------------------Plotting the plat and summaries-------------------------------------Once all is complete, hit the <f11> key to bring up the IPLOT program.
i.
ii.
iii.
iv.

In the IPLOT window go to Tools >Fence > Block to activate the fence command.
Snap to the upper left corner line within the plot plan. and accept.
Drag the fence out and snap to the opposite corner (lower right) and accept
Choose a plot Settings file
File > Select Settings

v.
Choose ANY (.set) file with “PS” in the name.
This will set all appropriate attributes to plot a plot plan and summary sheet in black & white

vii.
viii.
ix.

Check the Scale is correct, if not correct it.
Select Tools > Center
Select PLOT button then exit
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CREATING THUMBNAIL SKETCHES
1.

---------------------Placing the blue box------------------------------i.

Turn on level rowdsnPSThumbnail
in the (.plt) file

Two blue boxes should appear within the design field of the plot plan
ii.
iii.
2.

Use the copy command, copy one blue box to the active level rowdsnPSThumbnail
Now shut off level rowdsnPSThumbnail of the (.plt) file

--------------------------Attaching reference files---------------------------------i.

In the reference dialog box choose Tools > Attach

ii.
ii.
iii.

Attach another District T1 file or (.row) if property lines were added
Give it the logical name disthumb (or something similar)
Repeat this process again but attach another (.dsn) file: (dsnthumb)
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3.

------------------------------Resizing and Clipping ref. files--------------------------i.
ii.
iii.
iv.

Open Reference file dialog box
Press <F1> or go to File > Reference
Highlight the disthumb & dsnthumb files while holding down the Ctrl key
In Reference file dialog box , choose Tools > Scale
Change the second number to 6.0 (Any number is good but this is usually a good start)

This will scale down the two files so that the entire
property, as well as some section information will fit
in the small blue box.

Now the files will need to be moved into place
v.

In the Reference file dialog box go to File > Move

It is very important that BOTH files are still highlighted, BEFORE moving them
vi
vii.

viii.
ix.
4.

Move the files so the entire property in question is contained within the blue box
Now select the fence command:
Fence type
Block
Fence mode
Clip

Data point to a corner of the blue box, accept and drag to opposite corner of box and
accept
In Reference file dialog box go to File > Clip Boundary

-------------------------------Finalizing the thumbnail---------------------------------i.
ii.

Using the ref. files dialog box, highlight only the dsnthumb file
Turn off all levels except dsnCenterline

This is the proposed centerline of the design, it will help show location of property in respect to
the proposed alignment
iii.

Now highlight only the disthumb file

iv.

Turn off all levels except DisRowExist, DisSecLines, & DisPropLines

v.

Using the copy command, copy the correct property line information

vi.

Copy information to rowdsnPSProperty: <key-in> lv=rowdsnPSProperty

vii.

Once all property information is copied shut off disthumb level DisPropLines

viii.

Choose the Smartmatch command and click once on either the county name or project
number at the bottom of the plat sheet

This will select all attributes of the text, including the size and type of the text
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iv

Lastly use the text command type the following:

TOTAL OWNERSHIP
(NOT TO SCALE)

v.

Now place the text in the correct place within the blue box

The thumbnail should look like the example below

On-Screen

Printed
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EXHIBIT 1
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EXHIBIT 2
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